Bug Hunting Session
Bug 105632 - Impress does not allow use of "Page Up" and "Page Down" keyboard shortcut in read-only mode
Summary: Impress does not allow use of "Page Up" and "Page Down" keyboard shortcut in ...
Status: RESOLVED DUPLICATE of bug 89688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-31 08:49 UTC by Steffen
Modified: 2017-02-03 18:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
set this file to read only before opening to use as a test case (10.03 KB, application/vnd.oasis.opendocument.presentation)
2017-01-31 08:49 UTC, Steffen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steffen 2017-01-31 08:49:45 UTC
Created attachment 130786 [details]
set this file to read only before opening to use as a test case

Version:
Fedora 25 (64bit).
Libreoffice impress:
Version: 5.2.5.1
Build ID: 5.2.5.1-3.fc25
CPU Threads: 12; OS Version: Linux 4.9; UI Render: default; VCL: gtk3; 
Locale: en-US (en_DK.utf8); Calc: group

When document is opened in read-only mode (use the attached document and set the file to read-only before opening with libreoffice) I cannot use PageUp and PageDown keyboard shortcut to scroll through the presentation. Home and End button will however work just fine to let me see first or last slide.
Comment 1 Buovjaga 2017-02-03 18:24:24 UTC

*** This bug has been marked as a duplicate of bug 89688 ***