Bug Hunting Session
Bug 105741 - Kerning of text in template masters is unreadable
Summary: Kerning of text in template masters is unreadable
Status: RESOLVED DUPLICATE of bug 103831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-04 03:18 UTC by David Turner
Modified: 2017-02-28 21:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Picture of the issue within Impress (145.84 KB, image/png)
2017-02-04 03:18 UTC, David Turner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Turner 2017-02-04 03:18:43 UTC
Created attachment 130898 [details]
Picture of the issue within Impress

Version: 5.3.0.3 (x64)
Build ID: 7074905676c47b82bbcfbea1aeefc84afe1c50e1
Windows 10

LibreOffice / Impress

The kerning of the text in many of the master slides is squashed together making it unreadable

To recreate:

Open Impress
Select a layout which has a divide content box.
(issue affects nearly every build in side so shouldn't be hard to find)
Comment 1 David Turner 2017-02-04 03:21:29 UTC
Affects nearly every template which makes the software almost unusable
Comment 2 mdindoffer 2017-02-05 13:01:23 UTC
*** Bug 105768 has been marked as a duplicate of this bug. ***
Comment 3 V Stuart Foote 2017-02-05 18:49:17 UTC

*** This bug has been marked as a duplicate of bug 103831 ***
Comment 4 V Stuart Foote 2017-02-05 18:53:19 UTC
Only present with OpenGL rendering and new HarfBuzz based layout engine.

Rendering is correct with Default GDI+ rendering as work around.

Duplicate of bug 103831