Bug Hunting Session
Bug 105768 - 5.3.0.3 FORMATTING: Character spacing is almost non-existent in Impress text blocks
Summary: 5.3.0.3 FORMATTING: Character spacing is almost non-existent in Impress text ...
Status: RESOLVED DUPLICATE of bug 103831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-05 12:52 UTC by mdindoffer
Modified: 2017-02-28 21:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Tiny character spacing in 5.3 Impress, "normal spacing" used (71.10 KB, image/png)
2017-02-05 12:52 UTC, mdindoffer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mdindoffer 2017-02-05 12:52:22 UTC
Created attachment 130917 [details]
Tiny character spacing in 5.3 Impress, "normal spacing" used

Character spacing inside Impress text blocks is really tiny (see attached screenshot with normal spacing used).

Issue is not bound to a specific font, all seem to behave the same way. Characters are jumbled together both in all three views - editing view, fullscreen slideshow, and in pdf export. Changing the spacing to "Very Loose" helps a little bit, but the chars are still over each other on most fonts.
Reproduced on Windows 10 x64 @ Libre Office 5.3.0.3 x64
Comment 1 mdindoffer 2017-02-05 13:01:23 UTC
Oh, just found a duplicate issue from a few hours ago.

*** This bug has been marked as a duplicate of bug 105741 ***
Comment 2 V Stuart Foote 2017-02-28 21:32:59 UTC

*** This bug has been marked as a duplicate of bug 103831 ***