Download it now!
Bug 105787 - FILEOPEN: PPTX: Table with 90 degree rotated table header (vertical text) shows up unrotated
Summary: FILEOPEN: PPTX: Table with 90 degree rotated table header (vertical text) sho...
Status: RESOLVED DUPLICATE of bug 51330
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks:
 
Reported: 2017-02-06 09:50 UTC by Tobias Burnus
Modified: 2017-02-06 10:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
PPTX file (PowerPoint 2007) with table which has a vertical-text header (34.24 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-02-06 09:50 UTC, Tobias Burnus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Burnus 2017-02-06 09:50:36 UTC
Created attachment 130933 [details]
PPTX file (PowerPoint 2007) with table which has a vertical-text header

The attached PPTX file, created by MS PowerPoint 2007 SP3, contains a table where the first line of the table (the header) is rotated anticlockwise by 90 degrees (vertical text).

In LO 5.3.0.3 and 5.2.0.1, the text shows up unrotated (horizontal).
Comment 1 Xisco Faulí 2017-02-06 10:05:52 UTC
Hello Tobias,
Thanks for reporting the bug.
it seems like a duplicate of bug 51330

*** This bug has been marked as a duplicate of bug 51330 ***