Download it now!
Bug 105921 - Spell Check not working in latest release
Summary: Spell Check not working in latest release
Status: RESOLVED DUPLICATE of bug 91172
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-10 16:35 UTC by Paul
Modified: 2017-02-11 20:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul 2017-02-10 16:35:38 UTC
Spell Check dialogue box shows  'Language = None'

Will not allow me to select English UK from drop down list, even though a full list of various languages is there
Comment 1 Paul 2017-02-10 19:14:19 UTC
This occurred when document was created from Right clicking in an existing folder, and taking the Create New .....Libretext  document ....and once the empty shell document had been created, then double clicking on it to open in Libre Office.  Having then added text to that document, the spell check dialogue failed.
Comment 2 Buovjaga 2017-02-11 20:52:23 UTC

*** This bug has been marked as a duplicate of bug 91172 ***