Bug 106055 - Won't install. Crashes computer
Summary: Won't install. Crashes computer
Status: RESOLVED DUPLICATE of bug 97530
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-16 23:55 UTC by Tim
Modified: 2017-02-17 10:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim 2017-02-16 23:55:35 UTC
I am a competent computer user, with professional CAD and Adobe programs. I wont to get away from MS Word (it is such a donkey).
I download LibreOffice and try to install. Drag LibreOffice icon onto Applications.
When I try to launch LibreOffice I get a verification with a progress bar. The bar finishes, but nothing happens. After about 10 minutes, still nothing. I dismiss the static verification.
I try to launch LibreOffice from Applications and it doesn't launch. The computer slows and seizes up. The The Finder doesn't work properly. I have to restart.

I am using an iMac with:
OSX version 10.10.5.
Processor 2.8 GHx Intel Core i5
Hard disk has 1.71 TB available
Comment 1 Alex Thurgood 2017-02-17 10:22:13 UTC

*** This bug has been marked as a duplicate of bug 97530 ***
Comment 2 Alex Thurgood 2017-02-17 10:24:53 UTC
Had to resort to `xattr -d com.apple.quarantine /Applications/LibreOffice.app` in a terminal to be able to launch it.