Download it now!
Bug 106061 - Separators in the toolbars on kde breeze theme
Summary: Separators in the toolbars on kde breeze theme
Status: RESOLVED DUPLICATE of bug 105884
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-17 13:51 UTC by pieter kristensen
Modified: 2017-02-19 19:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
notebook bar without seperators (55.86 KB, image/jpeg)
2017-02-18 14:55 UTC, pieter kristensen
Details
standard toolbar in plasma 5 (56.34 KB, image/jpeg)
2017-02-18 14:57 UTC, pieter kristensen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pieter kristensen 2017-02-17 13:51:36 UTC
When I install the libreoffice-kde package on my Neon kde machine (plasma 5.9.1.), libreoffice doesn't look at all like a kde application. 
E.g. the kde visual design group says here https://community.kde.org/KDE_Visual_Design_Group/HIG/Toolbar 

"A tool bar should contain only a few, frequently used operations. If the number of operations is above 5 they have to be grouped with separators". 

I see no seperators in my toolbar.
Comment 1 tommy27 2017-02-18 14:10:41 UTC
post a screenshot please
Comment 2 pieter kristensen 2017-02-18 14:55:03 UTC
Created attachment 131317 [details]
notebook bar without seperators
Comment 3 pieter kristensen 2017-02-18 14:57:01 UTC
Created attachment 131318 [details]
standard toolbar in plasma 5

I notice now there are seperators. But it didn't notice before. They are very small and not kde-like.
Comment 4 Buovjaga 2017-02-19 19:04:54 UTC

*** This bug has been marked as a duplicate of bug 105884 ***