Download it now!
Bug 106198 - vertical text not shown correct
Summary: vertical text not shown correct
Status: RESOLVED DUPLICATE of bug 100986
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-26 13:49 UTC by Joris
Modified: 2017-02-27 19:26 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
vertical text in 5.3 (60.93 KB, image/png)
2017-02-26 13:49 UTC, Joris
Details
sample file (7.03 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-02-27 19:21 UTC, Joris
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joris 2017-02-26 13:49:19 UTC
Created attachment 131478 [details]
vertical text in 5.3

Text isn't rendered correct.
I received a xlsm document I have to use.

The cel should show the text rotated, but it isn't possible to read.
Comment 1 Jacques Guilleron 2017-02-26 18:52:17 UTC
Hi Joris,

Can you see here:
Bug 106083 - Calc chart y-axis title not displayed correctly in LibreOffice 5.3
Does this seem to be the same conditions you are experimenting?

Can you try to restart in Safe Mode (Help menu) to see if this issue disappears?
Thank you to also precise your OS. 

Jacques
Comment 2 Joris 2017-02-26 19:15:49 UTC
It looks like something similar, but not the same.
I changes the OS to Windows.
I have windows 10 64bit.
Comment 3 Jacques Guilleron 2017-02-26 20:12:19 UTC
Well Joris,

Can you provide the orignal document, or a similar one, where we can see the issue?
Did you try to restart in Safe Mode? This allows to start LO like we had a new profile and to know the possible changes.

Thank you,

Jacques
Comment 4 Joris 2017-02-26 20:14:35 UTC
It's no hocus pocus, when you turn your text 90° you have the problem:
https://i.imgur.com/RT99mO7.png
Comment 5 Jacques Guilleron 2017-02-26 21:04:52 UTC
I don't reproduce with 
LO  5.3.0.3 Build ID: 7074905676c47b82bbcfbea1aeefc84afe1c50e1
Threads CPU : 2; Version de l'OS :Windows 6.1; UI Render : par défaut; Moteur de mise en page : nouveau; 
Locale : fr-FR (fr_FR); Calc: CL
Comment 6 Xisco Faulí 2017-02-26 21:20:58 UTC Comment hidden (obsolete)
Comment 7 V Stuart Foote 2017-02-27 15:42:10 UTC
Looking at posted screen clip, issue is a duplicate of bug 100986

*** This bug has been marked as a duplicate of bug 100986 ***
Comment 8 Joris 2017-02-27 19:21:48 UTC
Created attachment 131518 [details]
sample file
Comment 9 V Stuart Foote 2017-02-27 19:26:10 UTC
On Windows 8.1 Ent 64-bit with nVdia GPU
Version: 5.3.0.3 (x64)
Build ID: 7074905676c47b82bbcfbea1aeefc84afe1c50e1
CPU Threads: 8; OS Version: Windows 6.29; UI Render: default; Layout Engine: new; 
Locale: en-US (en_US); Calc: group

The vertical text renders correctly with Default rendering, and OpenGL rendering disabled.  Confirming duplicate of bug 100986