Bug 106335 - Copying Attributes With the Clone Formatting Tool misses Impress
Summary: Copying Attributes With the Clone Formatting Tool misses Impress
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Help-Changes-Features
  Show dependency treegraph
 
Reported: 2017-03-05 13:00 UTC by Gerald Pfeifer
Modified: 2022-01-14 20:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald Pfeifer 2017-03-05 13:00:59 UTC
Looking at https://help.libreoffice.org/Common/Copying_Attributes_With_the_Clone_Formatting_Tool
I found that Impress tables are not covered.

The only reference to Impress is re "Drawing object is selected".

I believe changing "Writer table or cells are selected" by "Writer or Impress table or cells" would be appropriate (according to my testing with Impress)?
Comment 1 Buovjaga 2017-03-10 20:29:52 UTC
OK -> NEW

Do join the team, if you feel like it: http://documentation.libreoffice.org/en/join-community/
Comment 2 Rafael Lima 2022-01-14 19:45:08 UTC
This issue is still valid in LO 7.4. See:
https://help.libreoffice.org/7.4/en-US/text/shared/guide/paintbrush.html?DbPAR=SHARED#bm_id380260

Wee need an entry for "Impress table or cells are selected".

The main problem is that the Clone tool for tables in Impress is too buggy in its current format. I ran a few tests here and nothing worked:
1) It only has any effect inside the same table (does not work across different tables)
2) Even inside the same table results are completely unexpected

Wee need a separate bug report to fix these issues before documenting the Clone tool for Impress tables.