Download it now!
Bug 106504 - Unable to edit this spreadsheet
Summary: Unable to edit this spreadsheet
Status: RESOLVED DUPLICATE of bug 75889
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-12 06:43 UTC by John Smith
Modified: 2017-03-12 22:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
spreadsheet (27.35 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-03-12 06:43 UTC, John Smith
Details
screenshot [see spreadsheet attached] (181.78 KB, image/jpeg)
2017-03-12 06:46 UTC, John Smith
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Smith 2017-03-12 06:43:11 UTC
Created attachment 131824 [details]
spreadsheet

I suspect this might have been tampered with, as a few months ago I encountered a malicious program written in JavaScript.
Comment 1 John Smith 2017-03-12 06:46:03 UTC
Created attachment 131825 [details]
screenshot [see spreadsheet attached]

I am trying to edit the domain suffix in cell A193, which is a function I would normally expect to be allowed.  This spreadsheet has been saved on OneDrive for a few years probably more than ten years, I had used the save as function under the file menu to change the format.

I hope this does not invite more hacking attempts on my computer.
Comment 2 Xisco Faulí 2017-03-12 16:16:02 UTC Comment hidden (obsolete)
Comment 3 m.a.riosv 2017-03-12 22:23:21 UTC
Looks like a dup, please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 75889 ***