Download it now!
Bug 106726 - Check box in the spreadsheet gone when you save the XLSX file
Summary: Check box in the spreadsheet gone when you save the XLSX file
Status: RESOLVED DUPLICATE of bug 106181
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-23 18:34 UTC by Angel
Modified: 2017-03-23 22:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file (125.33 KB, application/zip)
2017-03-23 18:36 UTC, Angel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Angel 2017-03-23 18:34:43 UTC
Description:
The attached file is a form with some checkbox controls. When you save it they dissapear. It doesn´t happen if you save the file as .XLS

Steps to Reproduce:
1.Open the example file
2.Save it
3.Close it
4. Open it again
5. Check boxes have gone !

Actual Results:  
CheckBoxes dissapear

Expected Results:
I expect to keep the check boxes in their original place


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.110 Safari/537.36
Comment 1 Angel 2017-03-23 18:36:28 UTC
Created attachment 132108 [details]
Example file
Comment 2 m.a.riosv 2017-03-23 22:46:10 UTC

*** This bug has been marked as a duplicate of bug 106181 ***