Bug Hunting Session
Bug 106770 - cannot find scanner
Summary: cannot find scanner
Status: RESOLVED DUPLICATE of bug 105762
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Scanning
  Show dependency treegraph
 
Reported: 2017-03-26 00:29 UTC by Dave
Modified: 2017-03-26 03:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave 2017-03-26 00:29:35 UTC
when trying to insert media from scanner, the select source and request do not appear to do anything. The software does not see the scanner at all. Tried both writer and draw. All my other software seems to find the scanner with no trouble. I am using a hp deskjet f4280 all in one printer/scanner usb connection to computer. No problems using the printer.
Comment 1 V Stuart Foote 2017-03-26 03:40:45 UTC
LibreOffcie provides no WIA support, only TWAIN. So Windows 64-bit builds would require 64-bit TWAIN driver support as provided [1],  but reality is that no vendors provide 64-bit TWAIN drivers for Windows.

=-ref-=
[1] bug 104999

*** This bug has been marked as a duplicate of bug 105762 ***