Download it now!
Bug 106874 - [StartCenter] Link/Button to localized online documentations
Summary: [StartCenter] Link/Button to localized online documentations
Status: RESOLVED DUPLICATE of bug 96015
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2017-03-30 13:41 UTC by Sophia Schroeder
Modified: 2017-03-30 18:11 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sophia Schroeder 2017-03-30 13:41:36 UTC
Online Documentations, videos and so are great and one of the best help, but I'm afraid the most users are not aware of them.

A possible solution could be to create a button called 'Documentation' in the left bottom part of the StartCenter, leading the user to the localized (or if not yet available) English version of the documentation landing page.
Comment 1 V Stuart Foote 2017-03-30 18:11:35 UTC
That is already provided in 5.3 builds, but in the Help menu rather than the Start Center sidebar.

"Get help online" --> Ask LibreOffice [1]

and

"User Guides" --> Documentation [2]

=-ref-=
[1] https://ask.libreoffice.org/en/questions/
[2] https://documentation.libreoffice.org/en/english-documentation/

*** This bug has been marked as a duplicate of bug 96015 ***