Download it now!
Bug 107028 - Libreoffice Impress Won't Create Video Link When Saved as .pptx
Summary: Libreoffice Impress Won't Create Video Link When Saved as .pptx
Status: RESOLVED DUPLICATE of bug 106867
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-08 10:16 UTC by mgundogdu
Modified: 2017-04-08 20:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mgundogdu 2017-04-08 10:16:02 UTC
Description:
Libreoffice Impress won't create link for videos

Steps to Reproduce:
Create Folder --> Insert in videos (I tried all types of video formats mp4,avi. etc)--> Open libre-Impress --> Insert Videos from this created folder --> Save as .pptx in this folder and close libre-Impress --> Then if you open this file there isn't any videos that you inserted. It doesn't matter how you open this file (Libreoffice, MS-Office2013/16 and WPS-Office and on Linux or Windows)

Actual Results:  
Videos are missing

Expected Results:
When I do this steps with MS-Office13/16 I could open this files on android, Linux and Windows.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Xisco Faulí 2017-04-08 20:12:37 UTC
This seems to be a duplicate of bug 106867.
Anyway, Thanks for reporting it.

*** This bug has been marked as a duplicate of bug 106867 ***