Bug Hunting Session
Bug 107083 - notebooktoolbar placement rendering update between different content
Summary: notebooktoolbar placement rendering update between different content
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Groupedbar
  Show dependency treegraph
 
Reported: 2017-04-10 22:49 UTC by andreas_k
Modified: 2017-10-18 08:33 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
notebookbar.ui file for testing. (419.56 KB, application/x-designer)
2017-04-10 22:49 UTC, andreas_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2017-04-10 22:49:39 UTC
Created attachment 132462 [details]
notebookbar.ui file for testing.

when I switch between different content (content-text and content-table) the icon placement didn't work only when I resize the window the placement get updated.
Comment 1 Jean-Baptiste Faure 2017-04-25 04:44:01 UTC Comment hidden (obsolete)
Comment 2 Xisco Faulí 2017-10-17 09:07:43 UTC
Any reason why it was moved to RESOLVED FIXED? Normally the status RESOLVED FIXED is used when the commit fixing the issue is known, otherwise RESOLVED WORKSFORME should be used