Bug 107268 - Wrong arrangement of Footer and Header area in default Notes master
Summary: Wrong arrangement of Footer and Header area in default Notes master
Status: RESOLVED DUPLICATE of bug 112836
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-19 11:21 UTC by Regina Henschel
Modified: 2017-10-23 11:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of default Notes Master (20.73 KB, image/png)
2017-04-19 11:21 UTC, Regina Henschel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2017-04-19 11:21:14 UTC
Created attachment 132684 [details]
Screenshot of default Notes Master

Create a new presentation and insert some text into the placeholders. Switch to Notes Master view. Notice, that the Footer area is at the top of the page and the Header area is right-bottom and too large.
Comment 1 Jacques Guilleron 2017-04-22 10:36:04 UTC
Hi Regina,

I get this wrong disposition into Notes Master view since:

LO 5.4.0.0.alpha0+ Build ID: 9077f1f110a35ed223fb47e9eaa329dd19528e38
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-02-16_23:34:39
Locale: fr-FR (fr_FR); Calc: CL
was correct with:
LO 5.4.0.0.alpha0+ Build ID: 789ed159fb03eef26c991f361380d0eb7b509cd9
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-02-03_01:06:06
Locale: en-US (fr_FR); Calc: CL

I get a correct disposition in Notes Master view when I previously select a template. I tried the first two ones (Alizarin or Bright Blue).
Comment 2 Regina Henschel 2017-10-23 11:47:19 UTC
Is fixed as bug 112836.

*** This bug has been marked as a duplicate of bug 112836 ***