Bug 107307 - Split window view for Writer
Summary: Split window view for Writer
Status: RESOLVED DUPLICATE of bug 31481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Unify-Across-Apps Writer-Enhancements
  Show dependency treegraph
 
Reported: 2017-04-20 19:41 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-09-25 12:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-04-20 19:41:39 UTC
Split Window (.uno:SplitWindow) is a function in Calc and it would be useful to have it in a similar fashion in writer. Presently to get a similar view in Writer is to duplicate a window of the same document ( Window > New Window ), but this duplicates the menubar, toolbars, sidebar and statusbar.

How it looks in MS Word - http://www.java2s.com/Tutorial/Microsoft-Office-Word-2007Images/Split_Windows___Then_Click_To_Split_Document.PNG
Comment 1 Xisco Faulí 2017-04-21 09:39:50 UTC
it sounds like a reasonable enhancement
Comment 2 Buovjaga 2018-09-25 12:03:25 UTC

*** This bug has been marked as a duplicate of bug 31481 ***