Bug 107377 - Change default icon set on Windows
Summary: Change default icon set on Windows
Status: RESOLVED DUPLICATE of bug 90194
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-24 08:05 UTC by Thomas Lendo
Modified: 2017-04-25 14:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Lendo 2017-04-24 08:05:31 UTC
Please think about of changing the default icon set (now in my portable Version: Tango) on Windows to another one. Tango makes LibO looking like a program that's 10 or 20 years old. Tango icons are looking too multicolored and dainty at least on Windows 10.

Same for Galaxy and Oxygen.
Comment 1 Adolfo Jayme 2017-04-25 14:01:19 UTC

*** This bug has been marked as a duplicate of bug 90194 ***