Download it now!
Bug 107631 - LibreOffice doesn't open Apple iWork properly
Summary: LibreOffice doesn't open Apple iWork properly
Status: RESOLVED DUPLICATE of bug 105211
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.6.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-04 16:15 UTC by preachervent
Modified: 2017-10-24 15:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description preachervent 2017-05-04 16:15:18 UTC
Description:
I just downloaded LibreOffice 2.5.7.2, and use Apple iWork (Pages) 5.6.2. Whenever I open an iWork document, LibreOffice opens it one line per page. If I opened a 10 line document, LibreOffice will open it in 10 pages. (You can imaging my shock when I tried opening a 17 page document!) I does this on both my Macintosh computers.

Steps to Reproduce:
1.Launch LibreOffice
2.Select document to open
3. Click on it.
-OR-
1.Click on document to be opened
2. Click menu option, "Open With"
3. Select LibreOffice

Actual Results:  
Same either way, LibreOffice opens the Apple document one line per page.

Expected Results:
Open the Apple document in a normal format


Reproducible: Always

User Profile Reset: After reading this I did.

Additional Info:
My computers are a mid-2009 iMac and a mid-2009 MacBook Pro
My OS on both is Mac 10.11.6 (El Capitan)


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Comment 1 Alex Thurgood 2017-05-05 08:22:11 UTC

*** This bug has been marked as a duplicate of bug 105211 ***
Comment 2 preachervent 2017-10-24 15:11:55 UTC
LibreOffice still opens Apple iWork (Pages)and displays only one line per page. Pages '09 opens fine with no issues, but the newer versions still only display one line per page.
Comment 3 raal 2017-10-24 15:59:11 UTC
bug 105211  is still open. Closing this bug as duplicate.

*** This bug has been marked as a duplicate of bug 105211 ***