Bug 108626 - LibreOffice Writer comment boxes are too small and should be resizable
Summary: LibreOffice Writer comment boxes are too small and should be resizable
Status: CLOSED DUPLICATE of bug 89232
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL: https://www.dubaievisaonline.com/
Whiteboard:
Keywords: corruptProfile, difficultyBeginner, difficultyMedium
Depends on:
Blocks:
 
Reported: 2017-06-18 22:10 UTC by Sulphur
Modified: 2022-04-08 11:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example of page with many comments. (27.96 KB, application/vnd.oasis.opendocument.text)
2017-06-18 22:11 UTC, Sulphur
Details
Screenshot of real-world example. (312.50 KB, image/png)
2017-06-18 22:12 UTC, Sulphur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sulphur 2017-06-18 22:10:50 UTC
Description:
The width of the LibreOffice Writer comment boxes are too small. When there are only a few comments on the page, the text boxes can expand downwards which doesn't look great but is serviceable. If there are many comments on a page, however, they become extremely difficult to read.

Steps to Reproduce:
Make a bunch of comments on a page.

Actual Results:  
Note that the run into each other making them hard to read.

Expected Results:
Ideally the user could resize the comment box area to make it wider, or click on a box and have it show the entirety of its text, not just tiny scrollbars.


Reproducible: Always

User Profile Reset: 

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Sulphur 2017-06-18 22:11:35 UTC
Created attachment 134118 [details]
Example of page with many comments.
Comment 2 Sulphur 2017-06-18 22:12:24 UTC
Created attachment 134119 [details]
Screenshot of real-world example.
Comment 3 Xisco Faulí 2017-06-19 11:11:53 UTC
Hello, Thanks for reporting this bug.
This is somehow related to bug 89232. Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 89232 ***
Comment 4 Thanos 2018-06-26 05:56:07 UTC Comment hidden (spam)
Comment 5 joshai321 2018-10-21 13:38:31 UTC Comment hidden (spam)
Comment 6 Fred T. Flores 2018-11-28 04:17:35 UTC Comment hidden (spam)
Comment 7 Sam Sharma 2019-02-13 09:46:13 UTC Comment hidden (spam)
Comment 8 Desert safari 2019-12-12 03:04:55 UTC Comment hidden (no-value)
Comment 9 Kelly Kevin 2021-10-18 05:57:56 UTC
You have given a piece of detailed information, thank you so much for sharing this piece of writing here. I hope this is helpful for many of them who read your blog post. I have bookmarked this page for reading upcoming blog posts. I would be very thankful if you continue with the quality of what you are serving right now with your blog. I can say this is the perfect blog for everybody who read and post here every day. I don't know why I always visit here maybe it's so nice to read here interesting topics all day. So ill be back more to check more updates and new comments. I love blogging and love to read such informative blog posts. Keep on blogging with new content. I have shared this site with many of my friends.
Comment 10 Kelly Kevin 2021-10-18 05:59:07 UTC
You have given a piece of detailed information, thank you so much for sharing this piece of writing here. I hope this is helpful for many of them who read your blog post. I have bookmarked this page for reading upcoming blog posts. I would be very thankful if you continue with the quality of what you are serving right now with your blog. I can say this is the perfect blog for everybody who read and post here every day. I don't know why I always visit here maybe it's so nice to read here interesting topics all day. So ill be back more to check more updates and new comments. I love blogging and love to read such informative blog posts. Keep on blogging with new content. I have shared this site with many of my friends. 

Essayacademia.com
Comment 11 tanzaniaevisaonline 2022-04-08 11:20:11 UTC
Tanzaniaevisaonline provides you with online visa services where you may apply for a visa in three easy steps and pay online. Tanzaniaevisaonline always tries to have the visa granted by the Tanzanian government. We carefully protect our users' payments. Tanzaniaevisaonline guarantees you professional visa service, no need to worry. We attempt to deliver our services on time, and if accepted, Tanzaniaevisaonline will notify you and mail you the visa. If you don't want to wait in line, an online visa is the way to go, and Tanzaniaevisaonline will help you get one.
Apply to Tanzania visa: www.tanzaniaevisaonline.com