Bug 108961 - wrong action after Ctrl + K in Writer in Spanish UI
Summary: wrong action after Ctrl + K in Writer in Spanish UI
Status: RESOLVED DUPLICATE of bug 79933
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-05 03:45 UTC by kavalec74
Modified: 2017-07-05 09:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kavalec74 2017-07-05 03:45:20 UTC
Description:
This bug is present in the Spanish UI only (in German is it OK)

Trying to add a hyperlink to a word I pressed the Ctrl + K shortcut, as I see in the menu Insert, the selected word turned in cursive style-type.



Steps to Reproduce:
1) select a word
2) press Ctrl + K (this should open the insert-link dialog)

Actual Results:  
After pressing Ctrl + K, the selected word turns in cursive style-type

Expected Results:
The insert link/hyperlink dialog should open.


Reproducible: Always

User Profile Reset: No

Additional Info:
I mean, shortcuts should not be localized.


User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:49.0) Gecko/20100101 Firefox/49.0 SeaMonkey/2.46
Comment 1 kavalec74 2017-07-05 04:18:08 UTC
The correct shortcut for cursive / italic style type is Ctrl + I
Comment 2 Julien Nabet 2017-07-05 09:02:33 UTC
Don't hesitate to detach back this bugtracker if I'm wrong.

*** This bug has been marked as a duplicate of bug 79933 ***