Download it now!
Bug 109013 - Simple feature request: pinned documents
Summary: Simple feature request: pinned documents
Status: RESOLVED DUPLICATE of bug 38742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-08 06:39 UTC by Dan Dascalescu
Modified: 2017-07-08 20:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Dascalescu 2017-07-08 06:39:46 UTC
Description:
I really miss the pinned documents feature from Excel.

Use case: I open a lot of CSVs in my daily work (which clears out the Recents list), but there are some spreadsheets that I want to always have handy: expenses, list of things I track etc.

Steps to Reproduce:
File -> Recent documents

Actual Results:  
No way to pin/favorite documents

Expected Results:
A way to favorite certain documents so they don't get cleared out of the Recents list


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Comment 1 raal 2017-07-08 07:15:59 UTC

*** This bug has been marked as a duplicate of bug 99484 ***
Comment 2 Dan Dascalescu 2017-07-08 08:54:33 UTC
Thanks for taking a look at my feature request. I did have the Start Center in mind, but what I'm asking for is difference.

Start Center requires leaving the current application (Calc in my case). What I'm asking for is a fast way to open favorite documents from Calc/Writer etc. while I am in that application - without having to go to the Start Center - by simply pinning in the Recent files menu.

Please consider reopening this feature request.
Comment 3 raal 2017-07-08 09:24:48 UTC
The list of documents is the same in Start center and in Recent items. So implementing this feature should solve both.
Comment 4 V Stuart Foote 2017-07-08 12:31:10 UTC
dupe of bug 38742 but follow see also of 61174

*** This bug has been marked as a duplicate of bug 38742 ***
Comment 5 Dan Dascalescu 2017-07-08 20:08:02 UTC
Thanks raal. But will users be able to pin via the Recent Documents menu?