Bug 109148 - EDITING: Writer gets unresponsive after typing some text (see comment 3)
Summary: EDITING: Writer gets unresponsive after typing some text (see comment 3)
Status: RESOLVED DUPLICATE of bug 109123
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-16 19:20 UTC by Telesto
Modified: 2017-07-21 09:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-07-16 19:20:46 UTC
Description:
Writer gets unresponsive after typing some text. 

Steps to Reproduce:
1. Open Writer
2. Hold the A (or any other key). Within 3 rows writer gets unresponsive (with high CPU load)


Actual Results:  
Writer hangs

Expected Results:
Shouldn't happen


Reproducible: Always

User Profile Reset: YES

Additional Info:
Version: 6.0.0.0.alpha0+
Build ID: c7fe625c8d41f648f89765abc40bb7b8fd4ed12a
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-07-16_02:04:02
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 raal 2017-07-16 20:34:32 UTC
No repro. Version: 6.0.0.0.alpha0+
Build ID: b9bda1d7916c5474aab89116757fcb7e799458b2
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-07-14_01:39:13
Comment 2 raal 2017-07-16 20:44:32 UTC
No hangs. Version: 6.0.0.0.alpha0+
Build ID: c7fe625c8d41f648f89765abc40bb7b8fd4ed12a
CPU threads: 1; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-07-16_02:04:02
Comment 3 Telesto 2017-07-16 21:38:05 UTC
@raal: Thanks for the quick response =). I rested it. The issue doesn't appear (so obvious) without the language extensions installed. 

Steps to Reproduce:
1. Copy the dictionary's from LibreOffice 5.4.0.2 (or any older version)
 - %installfolder%\share\extensions directory - and paste them into the share\extensions folder of LibO 6.0.0.0.alpha0+
2. Open Writer
3. Hold the A (or any other key). Within 3 rows writer gets unresponsive (with high CPU load)
Comment 4 Telesto 2017-07-21 09:34:34 UTC

*** This bug has been marked as a duplicate of bug 109123 ***