Bug 109351 - Crash when Insert Symbol
Summary: Crash when Insert Symbol
Status: RESOLVED DUPLICATE of bug 109007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-07-25 18:47 UTC by Regina Henschel
Modified: 2017-07-25 19:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2017-07-25 18:47:24 UTC
The version Version: 6.0.0.0.alpha0+
Build ID: a43187d9075c6347412a2584d764145127779df8
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-07-24_11:33:52
Locale: de-DE (de_DE); Calc: group

crashes immediately, if I try to use ".uno:CharmapControl" or ".uno:insertSymbol". It does not matter which module I use or whether I call the command from the toolbar, the menu or by shortcut key.

It was OK in Version: 6.0.0.0.alpha0+
Build ID: 9f3814af7264ce90685a82cbf4eb015a38f22bf7
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-06-28_00:47:42
Locale: de-DE (de_DE); Calc: group
Comment 1 Xisco Faulí 2017-07-25 19:50:04 UTC

*** This bug has been marked as a duplicate of bug 109007 ***