Download it now!
Bug 110432 - FILEOPEN: DOC two column part of the page moved to separate page
Summary: FILEOPEN: DOC two column part of the page moved to separate page
Status: RESOLVED DUPLICATE of bug 128605
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:doc, regression
Depends on:
Blocks:
 
Reported: 2017-07-30 09:21 UTC by Ari Latvala
Modified: 2019-11-27 11:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
DOC version moving two column part to new page (61.50 KB, application/msword)
2017-07-30 09:21 UTC, Ari Latvala
Details
RTF version where two column part is not moved to separate page (157.23 KB, application/msword)
2017-07-30 09:24 UTC, Ari Latvala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ari Latvala 2017-07-30 09:21:01 UTC
Created attachment 134994 [details]
DOC version moving two column part to new page

When opening astutussopimus_15.doc document containing partial two column configuration in the middle of the page, this part is moved to the separate page on DOC version. RTF version does not have the same problem. Both versions along with the PDF available at  http://www.kissaliitto.fi/lomakkeet/kasvattaja, DOC and RTF versions also attached.
Comment 1 Ari Latvala 2017-07-30 09:24:12 UTC
Created attachment 134995 [details]
RTF version where two column part is not moved to separate page

RTF version then again has a problem with too big checkboxes leading to incorrect page layout because of that but this is covered on separate bug report.
Comment 2 Xisco Faulí 2017-07-31 23:09:15 UTC
Thanks for reporting this bug.
Regression introduced by c5ed52b1cd6f22787c94bec035ceecf9e1da3271, which is the same commit as in bug 87764.
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 87764 ***
Comment 3 Xisco Faulí 2019-11-27 11:23:45 UTC
This issue has been fixed by 
https://git.libreoffice.org/core/commit/162722dfa96dc10243e9a07a3c123f22481d42cd
Closing as a duplicate of bug 128605

*** This bug has been marked as a duplicate of bug 128605 ***