Download it now!
Bug 110455 - bullets function should change solid square box to empty square box
Summary: bullets function should change solid square box to empty square box
Status: RESOLVED DUPLICATE of bug 108697
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-31 12:53 UTC by Susan Cragin
Modified: 2017-09-25 09:54 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Susan Cragin 2017-07-31 12:53:58 UTC
It would be nice to have an empty square box as an option. I am a teacher and print out lists that my students check off on paper copies. 
In addition, the solid boxes (and the circle) take up too much toner so I never use them anyway.
Comment 1 Buovjaga 2017-08-21 15:58:43 UTC
Have you tried the "Image" tab in the Bullets and numbering dialog? There you are able to add an image as a bullet graphic.

With an empty square, the image type should not matter. Something like .png should be fine.

If wanting to use a more elaborate image, SVG is the best choice (vector graphics that will look perfect in any size).
Comment 2 Dieter 2017-09-24 18:27:41 UTC
I think, your right, but I also agree to Susan, that an empty square box in the bullets selection would be very useful if you design a questionaire or something like that. You also have the possibility to insert it with the form control menu, but I think that's for advanced users.
Comment 3 Buovjaga 2017-09-25 07:16:05 UTC
As there was no reply from reporter, I summon the UX Dictators.
Comment 4 Heiko Tietze 2017-09-25 09:54:22 UTC
Good idea, Susan. Will add your 'save toner' argument to the other ticket.

*** This bug has been marked as a duplicate of bug 108697 ***