Bug 111333 - Calc navigation performance is terrible
Summary: Calc navigation performance is terrible
Status: RESOLVED DUPLICATE of bug 109220
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-04 09:41 UTC by Matt French
Modified: 2017-10-28 18:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt French 2017-08-04 09:41:28 UTC
Description:
In the most recent release Calc navigation performance has degraded significantly from earlier versions.

Steps to Reproduce:
1. Open a spreadsheet worksheet with more than 100 rows
2. Scroll down or up using any method (mouse roller, vertical scroll bar, arrow keys)

Actual Results:  
Laggy scrolling, very difficult to get to the cell you want to get to.

Expected Results:
Scrolled smoothly and quickly.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Timur 2017-08-04 14:46:24 UTC
A number of Calc 5.3 bugs on performance. I guess this is a duplicate of Bug 107770 -

*** This bug has been marked as a duplicate of bug 107770 ***
Comment 2 Xisco Faulí 2017-10-28 18:21:34 UTC

*** This bug has been marked as a duplicate of bug 109220 ***