Download it now!
Bug 111499 - Fileopen DOCX with header adds extra enter at the end of body text
Summary: Fileopen DOCX with header adds extra enter at the end of body text
Status: RESOLVED DUPLICATE of bug 115861
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-08 14:03 UTC by Timur
Modified: 2018-08-11 12:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Test DOCX (115.39 KB, application/vnd.openxmlformats-officedocument.wordprocessingml)
2017-08-08 14:03 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2017-08-08 14:03:22 UTC
Created attachment 135288 [details]
Test DOCX

Open attached minimum case DOCX. 
Body text in MSO shows single enter, while recent LO add extra enter at the end. 
I'll mark as 4.1. 4.0 doesn't add extra enter, but displays header. 
Real case can be seen with attachment 102178 [details] from Bug 67106.
Comment 1 Timur 2017-08-08 14:05:09 UTC
Mike, I saw your comment in Bug 104712, but can't say whether this is related or a duplicate. Please comment. Or just remove from CC. Thank you.
Comment 2 Mike Kaganski 2017-08-08 14:19:05 UTC
Reproduced.

This definitely isn't related/duplicate.
Could you please try to bibisect it? It seems possible on Linux. (4.1.0.0.beta2 already has it.)
Comment 3 QA Administrators 2018-08-09 02:35:48 UTC Comment hidden (obsolete, spam)
Comment 4 Justin L 2018-08-11 12:25:32 UTC
fixed in 6.0.3 because of bug 115861.

*** This bug has been marked as a duplicate of bug 115861 ***