Bug Hunting Session
Bug 111574 - Add 'Conditional Formatting...' menu entry in cell context menu (apearing after right click on a cell)
Summary: Add 'Conditional Formatting...' menu entry in cell context menu (apearing aft...
Status: RESOLVED DUPLICATE of bug 87357
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Conditional-Formatting
  Show dependency treegraph
 
Reported: 2017-08-09 17:45 UTC by Richard Léger
Modified: 2017-08-15 03:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Léger 2017-08-09 17:45:34 UTC
The same way we can access 'Format Cell...' I would suggest to had 'Conditional Formatting...' menu entry into the cell context menu accessible by a right click on any cell...just under 'Format Cell...'

It might be quite handy and user friendly and intuitive as possible enhancement (Quick Access)
Comment 1 Heiko Tietze 2017-08-09 19:33:49 UTC
What do you think, Jay. Is there space left in this menu?
Comment 2 Yousuf Philips (jay) (retired) 2017-08-15 03:49:02 UTC

*** This bug has been marked as a duplicate of bug 87357 ***