Bug Hunting Session
Bug 111701 - EDITING: The page background configuration for a master page set in the sidebar is non-permanent
Summary: EDITING: The page background configuration for a master page set in the sideb...
Status: RESOLVED DUPLICATE of bug 111306
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Properties-Slide Master-Slide
  Show dependency treegraph
 
Reported: 2017-08-11 18:40 UTC by Telesto
Modified: 2018-09-04 12:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-08-11 18:40:47 UTC
Description:
The page background configuration set for a master page set in the sidebar is non-permanent

Steps to Reproduce:
1. Open Draw
2. View -> Master
3. Choose a background from the properties page deck
4. Add a second slide apply a different background from the deck
4. Go to View -> Normal
5. Add a slide in normal mode -> background is gone
6. Go back to Master view 


Actual Results:  
Background isn't stored permanently

Expected Results:
Should work the same as Format -> Page Properties -> Background


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
Version: 6.0.0.0.alpha0+
Build ID: 9ca7bda2cc8b67c2d10fcb81cce8bfd4d8b79b09
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2017-08-02_01:19:29
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2017-08-14 15:40:06 UTC
Possible dupe of/or related to bug 111701
Comment 2 Buovjaga 2017-08-30 15:55:05 UTC
Repro.

Arch Linux 64-bit, KDE Plasma 5
Version: 6.0.0.0.alpha0+
Build ID: 507247697dc6c4a41fe17a29d522511f97040738
CPU threads: 8; OS: Linux 4.12; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on August 29th 2017

Btw. what was this (you accidentally referenced this same bug):

(In reply to Telesto from comment #1)
> Possible dupe of/or related to bug 111701
Comment 3 Yousuf Philips (jay) (retired) 2017-08-31 08:46:26 UTC
I think Telesto might be asking about bug 111306.
Comment 4 Xisco Faulí 2018-05-03 11:45:52 UTC
I would say this is a dupe of bug 111306

*** This bug has been marked as a duplicate of bug 111306 ***