Bug 112014 - PRINTING handouts to PDF won't do "Left to right, then down"
Summary: PRINTING handouts to PDF won't do "Left to right, then down"
Status: RESOLVED DUPLICATE of bug 99301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-24 18:58 UTC by jeffrey.hubbs
Modified: 2017-08-28 09:00 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jeffrey.hubbs 2017-08-24 18:58:21 UTC
Bug 40325 is highly related to this but it is NOT fixed in 5.4.0.3, at least not on Mac. Looks like it was an OO.o problem originally.

Trying to print slides in Handouts mode. The two "Order" selections are "Left to right, then down" and "Top to bottom, then right." Either selection results in "Top to bottom, then right" rendering, at least when saving as PDF from the Print dialog (have not tested with printer).

There is a workaround posted in 40325 - explicitly set slides per page to 6 - but on the Mac at least I can't find a place to do that; the online docs refer to tabs that don't exist in the Print dialog and there's nothing about that that I can see in the Properties under the Handout Master view. Still, the selection in the Print dialog when Handouts is selected should have an effect and currently it does not.
Comment 1 jeffrey.hubbs 2017-08-24 19:08:41 UTC
CORRECTION: There is indeed a "Slides Per Page" drop-down in the Print dialog and changing it from "According to layout" to "6" did make it work correctly. Still, the setting should have an effect on the handout slide print order.
Comment 2 eisa01 2017-08-27 20:06:26 UTC
Can confirm, same issue as bug 99301

*** This bug has been marked as a duplicate of bug 99301 ***