Bug 112129 - UI: Insert caption entry for tables in context menu
Summary: UI: Insert caption entry for tables in context menu
Status: RESOLVED DUPLICATE of bug 87590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Context-Menu
  Show dependency treegraph
 
Reported: 2017-08-31 07:38 UTC by Thomas Lendo
Modified: 2017-08-31 11:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Lendo 2017-08-31 07:38:23 UTC
For images and drawing objects there is a context menu entry "Insert caption...".

I suggest to add "Insert caption..." in the context menu for Writer tables too.

In good writings, not only images should have a caption but also tables. LibO should support that easily.

Context menu of drawing objects has 14 entries, the one for tables has 13 - so there is room for such improvement. :)
Comment 1 Heiko Tietze 2017-08-31 11:50:20 UTC
+1 from my side. 

The wording 'Insert Caption' is weird when Insert allows to manipulate rows/cols. So how about just 'Caption...'?
Comment 2 Yousuf Philips (jay) (retired) 2017-08-31 11:52:15 UTC

*** This bug has been marked as a duplicate of bug 87590 ***