Download it now!
Bug 112146 - FILEOPEN DOCX Bullet rendering inconsistent with MSWord
Summary: FILEOPEN DOCX Bullet rendering inconsistent with MSWord
Status: RESOLVED DUPLICATE of bug 64222
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Bullet-Number-Outline-Lists
  Show dependency treegraph
 
Reported: 2017-08-31 16:48 UTC by dojo
Modified: 2019-09-08 21:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sample document (minimized) (12.93 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-08-31 16:48 UTC, dojo
Details
rendering in MSWord (24.54 KB, image/jpeg)
2017-08-31 16:49 UTC, dojo
Details
rendering in LibreOffice (78.82 KB, image/png)
2017-08-31 16:49 UTC, dojo
Details
Screenshot of the example file in current master (92.55 KB, image/png)
2019-09-08 21:18 UTC, Gabor Kelemen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dojo 2017-08-31 16:48:45 UTC
Created attachment 135910 [details]
sample document (minimized)

The last check mark in the list has a much smaller font size when the docx is opened in LibreOffice.  When the docx is opened in MSWord, the check marks are all the same size.
Comment 1 dojo 2017-08-31 16:49:15 UTC
Created attachment 135911 [details]
rendering in MSWord
Comment 2 dojo 2017-08-31 16:49:36 UTC
Created attachment 135912 [details]
rendering in LibreOffice
Comment 3 Buovjaga 2017-09-09 15:49:47 UTC
Confirmed. It does not seem to depend on how the bullet looks like (tested by enabling/renabling bullets).

In version 3.6 both of the bullets look small, so at least some progress is made..

Arch Linux 64-bit, KDE Plasma 5
Version: 6.0.0.0.alpha0+
Build ID: a27eb931c22313d4dd5c73b35358c0532d20b79e
CPU threads: 8; OS: Linux 4.12; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on September 8th 2017

Arch Linux 64-bit
Version 3.6.7.2 (Build ID: e183d5b)

Here is the markup for a quick overview:

<w:p w:rsidR="0006530B" w:rsidRDefault="00090DF6" w:rsidP="0006530B">
    <w:pPr>
        <w:pStyle w:val="ListParagraph" />
        <w:numPr>
            <w:ilvl w:val="0" />
            <w:numId w:val="3" />
        </w:numPr>
        <w:ind w:left="1440" w:hanging="1080" />
        <w:rPr>
            <w:i />
            <w:sz w:val="72" />
        </w:rPr>
    </w:pPr>
    <w:r>
        <w:rPr>
            <w:i />
            <w:sz w:val="72" />
        </w:rPr>
        <w:t>XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX</w:t>
    </w:r>
</w:p>
<w:p w:rsidR="0006530B" w:rsidRDefault="0006530B" w:rsidP="00832FCB">
    <w:pPr>
        <w:rPr>
            <w:i />
            <w:sz w:val="30" />
        </w:rPr>
    </w:pPr>
    <w:bookmarkStart w:id="0" w:name="_GoBack" />
    <w:bookmarkEnd w:id="0" />
</w:p>
<w:p w:rsidR="00832FCB" w:rsidRPr="00832FCB" w:rsidRDefault="00090DF6" w:rsidP="0006530B">
    <w:pPr>
        <w:pStyle w:val="ListParagraph" />
        <w:numPr>
            <w:ilvl w:val="0" />
            <w:numId w:val="3" />
        </w:numPr>
        <w:ind w:left="1440" w:hanging="1080" />
        <w:rPr>
            <w:i />
            <w:sz w:val="72" />
        </w:rPr>
    </w:pPr>
    <w:r>
        <w:rPr>
            <w:i />
            <w:sz w:val="72" />
        </w:rPr>
        <w:t>XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX</w:t>
    </w:r>
</w:p>
Comment 4 QA Administrators 2018-09-10 02:37:36 UTC Comment hidden (obsolete)
Comment 5 Gabor Kelemen 2019-09-08 21:18:17 UTC
Created attachment 154027 [details]
Screenshot of the example file in current master

Looks good on opening in 

Verzió: 6.4.0.0.alpha0+
Build az.: 001f739f1bca7607b0f8cf5f0c7e500dea70db44
CPU szálak: 4; OS: Linux 4.15; Felületmegjelenítés: alapértelmezett; VCL: gtk3; 
Területi beállítások: hu-HU (hu_HU.UTF-8); Felület nyelve: hu-HU
Calc: threaded
Comment 6 Gabor Kelemen 2019-09-08 21:22:09 UTC

*** This bug has been marked as a duplicate of bug 64222 ***