Bug 112184 - Cannot merge already merged cells
Summary: Cannot merge already merged cells
Status: RESOLVED DUPLICATE of bug 63766
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-02 20:10 UTC by Vlad Paul
Modified: 2019-06-09 11:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vlad Paul 2017-09-02 20:10:42 UTC
IN LibreOffice Calc, all versions I've tried, I cannot merge two cells if one of them is already the result of a cell merge. So, if I merge two cells let's say A1 and B1, the resulting cell cannot be merged with C1. LibreOffice throws an error saying "Cell merge not possible if cells already merged", This is really annoying and I think LibreOffice is the only open source/free suite that has this problem.(ontherwise, it's a great office app)
Comment 1 m.a.riosv 2017-09-02 22:06:45 UTC
I'm agree it's a bit annoying, but after select the range two merge, doing two clicks, helps, the first unmerge, the second merge the selection.
Comment 2 bob53181 2019-06-09 11:30:52 UTC

*** This bug has been marked as a duplicate of bug 63766 ***