Bug 112201 - FILEOPEN: DOCX thesis template with missing name and logo of university on 2nd page
Summary: FILEOPEN: DOCX thesis template with missing name and logo of university on 2n...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Header-Footer
  Show dependency treegraph
 
Reported: 2017-09-04 05:21 UTC by Mike
Modified: 2019-04-14 18:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
test case (123.18 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-09-04 05:22 UTC, Mike
Details
picture, that shows the differences (216.20 KB, application/vnd.oasis.opendocument.graphics)
2017-09-04 05:22 UTC, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2017-09-04 05:21:18 UTC
Description:
On page 2 the name and logo of the university is missing in the template.

Steps to Reproduce:
1. Open file 


Actual Results:  
No Name and Logo of the university shown.

Expected Results:
Logo and name of the university is shown.


Reproducible: Always

User Profile Reset: No

Additional Info:
I reported this bug in report 112172 with 3 other issues.
here https://bugs.documentfoundation.org/show_bug.cgi?id=112172
Xisco Fauli asked me to post the issues seperatly.


Version: 6.0.0.0.alpha0+ (x64)
Build ID: 9600f5179795380749aa5a7c9fa0bf5387d2b95f
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-08-28_00:30:18
Locale: de-DE (de_DE); Calc: group



User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36
Comment 1 Mike 2017-09-04 05:22:08 UTC
Created attachment 135992 [details]
test case
Comment 2 Mike 2017-09-04 05:22:55 UTC
Created attachment 135993 [details]
picture, that shows the differences
Comment 3 Xisco Faulí 2017-09-04 08:47:11 UTC
Hello,
Thanks for reporting each issue separately.

Confirmed in

- Version: 6.0.0.0.alpha0+
Build ID: 04d70c0999c716f5465631eca50945915ec607c4
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

- Version: 5.2.0.0.alpha1+
Build ID: 5b168b3fa568e48e795234dc5fa454bf24c9805e
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; 
Locale: ca-ES (ca_ES.UTF-8)

- Version: 5.0.0.0.alpha1+
Build ID: 0db96caf0fcce09b87621c11b584a6d81cc7df86
Locale: ca-ES (ca_ES.UTF-8)

- Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e


- LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 QA Administrators 2018-09-06 03:00:06 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword


Feel free to come ask questions or to say hello in our QA chat: https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug