Download it now!
Bug 112222 - Special character dialog doesnt work correctly when opened from Bullet dialog
Summary: Special character dialog doesnt work correctly when opened from Bullet dialog
Status: RESOLVED DUPLICATE of bug 111739
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Bullet-Numbering-Dialog Special-Character
  Show dependency treegraph
 
Reported: 2017-09-05 07:39 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-09-07 08:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-09-05 07:39:00 UTC
Steps:
1. open writer
2. enable bullet ( shift + f12 )
3. open bullets dialog ( format > bullets and numbering )
4. switch to customize tab and click the 'select...' button
5. select a character and click 'insert'
6. notice that the character is inserted into the document

regression as this worked correctly in 5.4.

Version: 6.0.0.0.alpha0+
Build ID: fc61be93c60967bf1d6bcffcada8189016d4530e
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-09-05_00:50:38
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Regina Henschel 2017-09-05 09:47:23 UTC
Yes, the character is inserted in the text in addition. Seen in Version: 6.0.0.0.alpha0+
Build ID: f1a896c71c495bdef5861eb664581507b6b9b5bb
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-08-13_07:38:19
Locale: de-DE (de_DE); Calc: group
Comment 2 Regina Henschel 2017-09-05 15:03:42 UTC

*** This bug has been marked as a duplicate of bug 111739 ***