Bug Hunting Session
Bug 112303 - customize dialog: No more possible to add macro call to toolbar
Summary: customize dialog: No more possible to add macro call to toolbar
Status: RESOLVED DUPLICATE of bug 112207
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Customize-Dialog
  Show dependency treegraph
 
Reported: 2017-09-09 18:34 UTC by Regina Henschel
Modified: 2017-09-13 07:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Part of the old dialog, which is missing in the new dialog (30.17 KB, image/png)
2017-09-09 18:34 UTC, Regina Henschel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2017-09-09 18:34:52 UTC
Created attachment 136138 [details]
Part of the old dialog, which is missing in the new dialog

In the old customize dialog it was possible to add the call to a macro to a toolbar and assign an icon to it. See attached screenshot for which part I mean.

I find no way to add the call of a macro to a toolbar in the new customize dialog.
Comment 1 Katarina Behrens (CIB) 2017-09-10 17:27:37 UTC

*** This bug has been marked as a duplicate of bug 112207 ***