Download it now!
Bug 112460 - Formatting - ruler - Tab - right alignment if removed is ignored upon saving to docx format
Summary: Formatting - ruler - Tab - right alignment if removed is ignored upon saving ...
Status: RESOLVED DUPLICATE of bug 46938
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-18 03:46 UTC by Sean Osborn
Modified: 2018-07-18 09:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
replicatable formatted file (resume) - job title area (32.67 KB, application/vnd.oasis.opendocument.text)
2017-09-18 03:46 UTC, Sean Osborn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sean Osborn 2017-09-18 03:46:40 UTC
Created attachment 136328 [details]
replicatable formatted file (resume) - job title area

This is my first bugzilla report. I do not know if this is related to BugID 46938, or not. I selected Severity: Major, because working with a law firm, being able to save as different formats is very important. I did not catch this initially as I created .ODT files and later ended up with PDF and DOCX. The order may have been mixed up. It took a while to notice. 

Finally I discovered the issue and was able to replicate it. I have a resume example with at least two right-aligned tab markers on the ruler. Notice the Job title is right up agains the dates employed. On the same line, if I remove the 2nd to the last marker (or the inner right-aligned) tab marker from the ruler, the job title jumps to the far right side of the page, as it should. If I save the file as .ODT, close and re-open, then the erased right-aligned marker remains deleted. 

If however after removing the inner right-aligned marker, I were to "Save_AS" and change the format to DOCX, close and re-open the file, then the erased inner right-aligned markeer is still there and the job title has not jumped to be right-aligned at the right side margin as one would hope.

I was using 5.4.1.2 ( i have not tested on any other version).
Comment 1 Alex Thurgood 2017-09-18 06:57:48 UTC
Mor elike a DUP of bug 42125

*** This bug has been marked as a duplicate of bug 42125 ***
Comment 2 Timur 2018-07-18 09:44:22 UTC
Sean, please test with 6.0 from https://www.libreoffice.org/download/ and if you can also with master 6.2+ from https://dev-builds.libreoffice.org/daily/master/.

*** This bug has been marked as a duplicate of bug 46938 ***