Download it now!
Bug 112748 - Truncated characters if OpenGL is activated (windows, regression)
Summary: Truncated characters if OpenGL is activated (windows, regression)
Status: RESOLVED DUPLICATE of bug 111307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-09-29 10:41 UTC by OfficeUser
Modified: 2017-09-29 11:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
LO_5361.png (33.57 KB, image/png)
2017-09-29 10:41 UTC, OfficeUser
Details
LO_5412.png (89.92 KB, image/png)
2017-09-29 10:42 UTC, OfficeUser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description OfficeUser 2017-09-29 10:41:04 UTC
Please have a look at the attached screenshots from LibreOffice 5.3.6.1 and 5.4.2.1. Both have been taken on the same Windows machine. You can see that with 5.4.2.1 release characters are truncated while this bug does not exist in the older 5.3.6.1 release.

Please note:
For both cases OpenGL is forced-enabled by (ignore OpenGL blacklist enabled).

These problems are not reproducible using Linux.

Also these glitches could be associated with a bad Windows OpenGL driver it is interesting why 5.3.6.1 does not trigger the bug while 5.4.2.1 does.
Comment 1 OfficeUser 2017-09-29 10:41:54 UTC
Created attachment 136617 [details]
LO_5361.png
Comment 2 OfficeUser 2017-09-29 10:42:15 UTC
Created attachment 136618 [details]
LO_5412.png
Comment 3 OfficeUser 2017-09-29 10:44:23 UTC
Just an idea: Could the issue be triggered by any patch the has been intended to solve HarfBuzz-associated regressions?
Comment 4 Xisco Faulí 2017-09-29 10:53:06 UTC

*** This bug has been marked as a duplicate of bug 111307 ***