Download it now!
Bug 112850 - SVG dashes (and indices) do not work properly
Summary: SVG dashes (and indices) do not work properly
Status: RESOLVED DUPLICATE of bug 97689
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-02 20:57 UTC by ask4support
Modified: 2017-10-04 21:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
A test file (180.81 KB, application/zip)
2017-10-02 21:05 UTC, ask4support
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ask4support 2017-10-02 20:57:24 UTC
Description:
LibreOffice has problems with dashed lines (and indices) in SVG. 

Steps to Reproduce:
1. Open the attached file. 
2. Compare the SVG with the bitmap. 

Actual Results:  
When rendering the SVG in the attachment, LibreOffice ignores the dashoffset attribute in the SVG. The same is true for printing to PDF. 

It also doesn't render the dots. However, the dots can be printed to PDF correctly. 

The index looks different as well. 

Expected Results:
The SVG in the attachment should look the same as the bitmap immediately below it. 


Reproducible: Always

User Profile Reset: Yes

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Comment 1 ask4support 2017-10-02 21:05:09 UTC
Created attachment 136713 [details]
A test file

This archive contains the document, the SVG, the bitmap for comparison, and the PDF with the exported document.
Comment 2 Xisco Faulí 2017-10-04 21:21:44 UTC
Hello,
Thanks for reporting this issue.
it seems like a duplicate of bug 97689

*** This bug has been marked as a duplicate of bug 97689 ***