Bug Hunting Session
Bug 112864 - Impress does not loop videos any more
Summary: Impress does not loop videos any more
Status: RESOLVED DUPLICATE of bug 106981
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.7.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-03 19:39 UTC by Mike
Modified: 2017-10-05 19:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2017-10-03 19:39:31 UTC
Hello,

embedded mpg-videos play only once and do not loop any more. Checking/unchecking the repeat button does not change behaviour.

Error seems OS independent - occurs both in debian linux and windows 10.

Error tested - debian (Libreoffice 5.2.7.2)
- win10 (Libreoffice 5.3.6).

With Libreoffice 4.4.7.2 (win10 + ubuntu) videos in the same presentation are looping.

Mike
Comment 1 Xisco Faulí 2017-10-03 21:07:14 UTC Comment hidden (obsolete)
Comment 2 Mike 2017-10-04 21:13:39 UTC
With Impress 5.4.1.2 videos are looping again.

Thank you
Mike
Comment 3 Mike 2017-10-04 21:22:16 UTC
Additional info:
- videos are looping with 5.4.1.2 32bit
- videos are not looping with 5.4.1.2 64 bit
Comment 4 raal 2017-10-05 19:14:03 UTC

*** This bug has been marked as a duplicate of bug 106981 ***