Bug 112887 - Notebookbar: black icons and font on Groupedbar Full with dark system theme Numix
Summary: Notebookbar: black icons and font on Groupedbar Full with dark system theme N...
Status: RESOLVED DUPLICATE of bug 107224
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-04 22:44 UTC by Roman Kuznetsov
Modified: 2017-10-05 07:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Notebookbar Groupedbar Full with dark system theme (88.09 KB, image/png)
2017-10-04 22:45 UTC, Roman Kuznetsov
Details
Default toolbars with dark system theme (84.05 KB, image/png)
2017-10-04 22:45 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2017-10-04 22:44:38 UTC
Description:
black icons and font on Groupedbar Full variant of Notebookbar with dark system theme Numix
Xubuntu 17.04, videocard - intel hd3000.
View of default toolbars is OK, Notebookbar Tabbed - OK.

Steps to Reproduce:
1. Open LibreOffice Calc/Writer
2. Select View-Toolbar layout-Notebookbar
3. Select View-Notebookbar-Groupedbar Full
4. See screenshot from attach

Actual Results:  
black icons and font on Groupedbar Full variant of Notebookbar with dark system theme Numix

Expected Results:
normal view of icons and font on Notebookbar


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Roman Kuznetsov 2017-10-04 22:45:24 UTC
Created attachment 136773 [details]
Notebookbar Groupedbar Full with dark system theme
Comment 2 Roman Kuznetsov 2017-10-04 22:45:57 UTC
Created attachment 136774 [details]
Default toolbars with dark system theme
Comment 3 andreas_k 2017-10-05 06:31:33 UTC
same issue when you use a firefox theme the menubar text change to white but the labels in notebookbars (groupedbars) didn't change.

would be cool if the text color could change like at the menubar and when the icon theme could switch to dark would be awesome.
Comment 4 Xisco Faulí 2017-10-05 07:48:14 UTC
Hello kompilainenn,
Thanks for reporting this issue.
It's a duplicate of bug 107224
Regards

*** This bug has been marked as a duplicate of bug 107224 ***