Bug 112920 - Effects that do not work in impress on windows 10
Summary: Effects that do not work in impress on windows 10
Status: RESOLVED DUPLICATE of bug 91456
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 112960 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-10-05 23:44 UTC by Joimer Reyes
Modified: 2022-08-08 15:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Effects that do not work in impress on windows 10 (105.94 KB, image/png)
2017-10-05 23:44 UTC, Joimer Reyes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joimer Reyes 2017-10-05 23:44:19 UTC
Created attachment 136793 [details]
Effects that do not work in impress on windows 10

In impress, installed in windows 10 some transition effects of slides like vortex, honeycomb and castling do not work. When you apply them, there is no visual effect on the slide, instead, the monitor screen turns dark.
Comment 1 Xisco Faulí 2017-10-06 21:30:58 UTC
Thanks for reporting this issue.
It has been already reported in bug 91456

*** This bug has been marked as a duplicate of bug 91456 ***
Comment 2 Timur 2022-08-08 15:00:25 UTC
This is the same as bug 112960, please do not make duplicate reports. 
I'm not sure if this is a duplicate of bug 91456, should be tested with LO 7.4.1. 
I didn't reproduce this before.
Comment 3 Timur 2022-08-08 15:16:46 UTC
*** Bug 112960 has been marked as a duplicate of this bug. ***