Bug Hunting Session
Bug 112995 - EDITING: Undoing formatting (bold/underline/Italic) by deselecting the option isn't working if it contains more than 1.000 paragraphs
Summary: EDITING: Undoing formatting (bold/underline/Italic) by deselecting the option...
Status: RESOLVED DUPLICATE of bug 112800
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paragraph
  Show dependency treegraph
 
Reported: 2017-10-08 12:15 UTC by Telesto
Modified: 2018-01-07 12:00 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Example file (24.00 KB, application/vnd.oasis.opendocument.text)
2017-10-08 12:15 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-10-08 12:15:20 UTC
Description:
 Undoing formatting (bold/underline/Italic) by deselecting the option isn't working for large datasets. Pretty theoretical example, but anyway

Steps to Reproduce:
1. Open the attached file
2. Select All (CTRL+A)
3. Attempt to undo bold by pressing (CTRL+B) -> No effect
4. Remove the last 4 pages (red text), and try again -> Working  

Actual Results:  
Removing bold/underline/italic has no effect with a large data set

Expected Results:
Shouldn't matter


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in:
Version: 6.0.0.0.alpha0+
Build ID: c5a93cad149618bbd43632f1660a558c34bdbf7e
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-10-07_01:04:25
Locale: nl-NL (nl_NL); Calc: CL

and in
3.5.7.2


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2017-10-08 12:15:34 UTC
Created attachment 136849 [details]
Example file
Comment 2 Zineta 2017-10-09 09:00:03 UTC
Confirmed:
OOo 3.3.0 (I change Version to Inherited from OOo )
LO 3.3.0
LO 5.2.7.2
LO 6.0

OS WIN 7
Comment 3 Telesto 2018-01-07 12:00:11 UTC

*** This bug has been marked as a duplicate of bug 112800 ***