Download it now!
Bug 113046 - renaming a style
Summary: renaming a style
Status: RESOLVED DUPLICATE of bug 38225
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-11 08:33 UTC by Stefano Bordoni
Modified: 2018-06-23 10:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Bordoni 2017-10-11 08:33:59 UTC
It seems that style renaming doesn't work.

- open the program.
- create a new style (something like 'test1')
- apply it to an object (a text box).
- save the file.
- close the program.

- open the program again and open the document
- rename the style 'test1' to 'test2'
- save it
- close the program

- reopen the document again, and check the style

'test1' will be still present.
Comment 1 m.a.riosv 2017-10-11 10:34:45 UTC
Reproducible.
Version: 6.0.0.0.alpha0+
Build ID: 46fdca1e7d64fc1bb0305a683b185f11a44c25eb
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: es-ES (es_ES); Calc: CL

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 2 Stefano Bordoni 2018-04-16 14:25:13 UTC
still present into 6.0.3
Comment 3 Stefano Bordoni 2018-05-21 16:51:54 UTC
still present into v6.0.4.
Comment 4 Roman Kuznetsov 2018-06-23 10:59:46 UTC
it is duplicate of bug 38225, that is fixed for 6.0.5

*** This bug has been marked as a duplicate of bug 38225 ***