Bug Hunting Session
Bug 113094 - Spanish word are being used for English version. i.e. Aceptar instead of yes in dialog box
Summary: Spanish word are being used for English version. i.e. Aceptar instead of yes ...
Status: RESOLVED DUPLICATE of bug 96942
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-13 13:04 UTC by jouter9
Modified: 2017-10-14 22:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jouter9 2017-10-13 13:04:01 UTC
Description:
as in summary

Actual Results:  
happens every time a yes/no dialog box comes up

Expected Results:
just have to accept the Spanish choice


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; rv:11.0) like Gecko
Comment 1 Adolfo Jayme 2017-10-14 22:48:40 UTC
Sounds like it’s the same problem that was reported as bug 96942.

*** This bug has been marked as a duplicate of bug 96942 ***