Bug 113206 - Progress bar for extension download does not work properly
Summary: Progress bar for extension download does not work properly
Status: RESOLVED DUPLICATE of bug 70289
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-17 21:26 UTC by sergio.callegari
Modified: 2017-10-18 08:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sergio.callegari 2017-10-17 21:26:47 UTC
When updating extensions, a progress bar is shown during their download.

However, the progress bar does not work properly. It immediately jumps to being completely filled even when the download has just started and the internet connection is very slow.
Comment 1 Xisco Faulí 2017-10-18 08:43:28 UTC

*** This bug has been marked as a duplicate of bug 70289 ***