Bug Hunting Session
Bug 113460 - German translation for style sheet "Quotation" is missing
Summary: German translation for style sheet "Quotation" is missing
Status: RESOLVED DUPLICATE of bug 95489
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-26 11:30 UTC by Christian Herzberg
Modified: 2017-10-26 12:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Herzberg 2017-10-26 11:30:40 UTC
Description:
Switching from 5.2 to 5.3 today I realize that the style sheet for paragraphs with quotation isn't translated to german localization anymore. In 5.2 it's named "Zitat", but 5.3.6.1 shows "Quotation".

The problem is even the same for fresh installations on windows.

Steps to Reproduce:
1. open writer with german localization
2. Press F11 or open style sheet side menu
3. switch view to see all paragraph style sheets
4. scroll to "Q": It shows "Quotation".
5. Scroll to "Z": "Zitat" is missing.
6. Format with "Quotation" style sheet has the same settings like "Zitat" before.

Actual Results:  
"Zitat" is missing. German users will run into trouble, if they want to use it. My students find out, that "Quotation" is a good work around. Obviously it seems, that the style sheet is not translated correct.

Expected Results:
The paragraph style sheet should be shown under "Zitat" again.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 Aron Budea 2017-10-26 12:33:36 UTC
It's fixed in 5.4.1 and later, please try with the latest 5.4 version.

*** This bug has been marked as a duplicate of bug 95489 ***