Download it now!
Bug 113728 - Printing Problem in LibreOffice 5.4.2.2
Summary: Printing Problem in LibreOffice 5.4.2.2
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-09 05:22 UTC by bikerman123
Modified: 2017-11-09 05:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bikerman123 2017-11-09 05:22:45 UTC
Description:
I'm currently running Version: 5.4.2.2
Build ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4
CPU threads: 4; OS: Mac OS X 10.12.6; UI render: default; 
Locale: en-US (en_US.UTF-8); Calc: group

The problem is the PRINT Function ONLY allows you to print in LandScape. I would like to be able to print some things in Portrait. There is NOTHING in any of the Menu's to rotate the file 90 degrees left or right. Everything I try to print is set to landscape. I've tried changing my Printer settings, but the Preview always shows it printing in Landscape. Please investigate why this is so and how to fix it. If there is a way to work around it, it would be appreciated.

Thank You

Steps to Reproduce:
1. Select a Document to Print
2. Select the "Print" option on the main menu
3. Print screen shows the document will be printed in Landscape Mode
4. There is NO WAY to correct printing to Portrait as an option (LibreOffice Format)
5. The PRINT PREVIEW option shows the Document in Portrait, but the Print option of the Menu always sets the document to print in Landscape.

Actual Results:  
1. Select PRINT from Pull down Menu
2. Document shows up in the Print window box shows the Document in Landscape 
3. Printer prints out document in Landscape mode.

Expected Results:
The Expected results would be for the Document to print out in Portrait instead of Landscape. No one wants a format document or outline in Landscape mode. Portrait mode should be the "Default" printing mode with the option to change it to Landscape if a person is printing a Spreadsheet, or Graphic diagram.


Reproducible: Always


User Profile Reset: No



Additional Info:
The SOFTWARE should have allowed the Customer to select which format they wish to have the Document printed in. This should be either a check box, with the selection of Landscape or Portrait or it should PRINT as the document is presented in "PRINT PREVIEW" 

If there is an update or a patch I can apply it would be appreciated.

Thank You



User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5
Comment 1 Mike Kaganski 2017-11-09 05:29:27 UTC

*** This bug has been marked as a duplicate of bug 92190 ***