Bug 113821 - FILEOPEN: PPTX: Bold reveal animation does nothing
Summary: FILEOPEN: PPTX: Bold reveal animation does nothing
Status: RESOLVED DUPLICATE of bug 113822
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX Object-Animations PPTX-Animations
  Show dependency treegraph
 
Reported: 2017-11-14 10:39 UTC by Xisco Faulí
Modified: 2021-01-25 08:38 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
boldreveal (33.64 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-11-14 10:39 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2017-11-14 10:39:17 UTC
Created attachment 137743 [details]
boldreveal

Steps to reproduce:
1. Open attached document
2. Pres F5

Observed behaviour: Nothing happens

Reproduced in

Version: 6.0.0.0.alpha1+
Build ID: a7f961ddd88df4117de5f7c199881cf75d2905b5
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: th-TH (ca_ES.UTF-8); Calc: group

and

Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e
Comment 1 Buovjaga 2017-11-16 10:33:05 UTC
Yep

Arch Linux 64-bit
Version: 6.0.0.0.alpha1+
Build ID: 121303615054568c204def97872343d2014af4a0
CPU threads: 8; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on November 16th 2017

Arch Linux 64-bit
Version 3.6.7.2 (Build ID: e183d5b)
Comment 2 QA Administrators 2018-11-17 03:47:28 UTC Comment hidden (obsolete)
Comment 3 Roman Kuznetsov 2018-11-23 08:47:34 UTC
in 

Version: 6.2.0.0.beta1
Build ID: d1b41307be3f8c19fe6f1938cf056e7ff1eb1d18
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win; 
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded

I see bold reveal animation, but people please retest it, because effect in Impress is very weak
Comment 4 Buovjaga 2018-11-23 17:40:43 UTC
The text becomes bold. What is the expected behaviour?

Arch Linux 64-bit
Version: 6.3.0.0.alpha0+
Build ID: 750ccfb2a60582a5652c08f3cbb6f11d4c152275
CPU threads: 8; OS: Linux 4.19; UI render: default; VCL: gtk3_kde5; 
Locale: fi-FI (fi_FI.UTF-8); UI-Language: en-US
Calc: threaded
Built on 22 November 2018
Comment 5 QA Administrators 2019-11-24 03:36:27 UTC Comment hidden (obsolete)
Comment 6 NISZ LibreOffice Team 2021-01-14 14:23:29 UTC
This started to work after:

https://cgit.freedesktop.org/libreoffice/core/commit/?id=daafe79c55cd53decbeac2367f298d79371dcf3d

author	Mark Hung <marklh9@gmail.com>	2018-07-14 10:01:08 +0800
committer	Mark Hung <marklh9@gmail.com>	2018-07-18 02:26:34 +0200

tdf#113822 convert animation value in SetTimeNodeContext.

@Mark thanks for fixing this one too!

*** This bug has been marked as a duplicate of bug 113822 ***